Posted by upand_at_them March 1, 2005

Thanks.

Mike --- In , Eugene Gopalan <eugene@s...> wrote:
>



Posted by Eugene Gopalan March 1, 2005
I use Wisp628 with Xwisp2 which is supposed to work on any win95 and up machine (haven't tried it on 2K). The device list supports the 16F88.

You can get it here:    http://www.robh.nl/picsoft.html

Eugene upand_at_them wrote:

Hi all,

I just bought a Wisp628 and I see on the Wouter's web page that the
software doesn't work on Win2K.  Is there other software for it that
does?  Or is there a driver that I need?

Also, it doesn't list support for the 16F88.  Is this just outdated
information or am I out of luck?

Mike


to unsubscribe, go to http://www.yahoogroups.com and follow the instructions --- [This E-mail has been scanned for viruses]


-- Eugene S. Gopalan
Systems Manager
Sierra Technology (M) S/B
No 27, Jalan SS 25/41
Mayang Industrial Park
47301 Petaling Jaya
Selangor, Malaysia.
Tel: 603 78063966
Fax: 603 78063900


Posted by upand_at_them February 28, 2005

Hi all,

I just bought a Wisp628 and I see on the Wouter's web page that the
software doesn't work on Win2K. Is there other software for it that
does? Or is there a driver that I need?

Also, it doesn't list support for the 16F88. Is this just outdated
information or am I out of luck?

Mike



Re: Wisp628
Posted by Stephen D. Barnes June 30, 2003
Thanks for the reply, I'll check it out!
 
Regards,
Steve
----- Original Message -----
From: holopoint.rm
To: p...@yahoogroups.com
Sent: Monday, June 30, 2003 11:44 AM
Subject: [piclist] Re: Wisp628

> Is there programming software out there other than XWisp and Wisp
that is
> compatible with the Wisp628 programmer?

Bumblebee,
http://home.hccnet.nl/d.a.kuipers/pic/bumblebee/
But the current version does not work with the PIC18 series.

BTW, the XWisp is easier to use once you get used to that
python thing it runs on.


to unsubscribe, go to http://www.yahoogroups.com and follow the instructions

">Yahoo! Terms of Service.


Posted by holopoint.rm June 30, 2003
> Is there programming software out there other than XWisp and Wisp
that is
> compatible with the Wisp628 programmer?

Bumblebee,
http://home.hccnet.nl/d.a.kuipers/pic/bumblebee/
But the current version does not work with the PIC18 series.

BTW, the XWisp is easier to use once you get used to that
python thing it runs on.


Posted by Stephen D. Barnes June 27, 2003
Hello all,
Is there programming software out there other than XWisp and Wisp that is
compatible with the Wisp628 programmer?
TIA for any replies.

Regards,
Stephen Barnes