Forums

make error

Started by Praveen K September 2, 2009
Hi,
I have Windows Vista 64 bit OS and I'm using Eclipse with
yagarto.... I always get this error when ever I try building an
application....

**** Build of configuration Default for project HelloWorld ****

make all
mkdir bin
mkdir obj
arm-elf-gcc -g -I./at91lib/boards/at91sam9263-ek -I./at91lib/peripherals
-I./at91lib/components -I./at91lib -Dat91sam9263 -D__ASSEMBLY__ -Dsdram -c
-o obj/sdram_board_cstartup.o
./at91lib/boards/at91sam9263-ek/board_cstartup.S
arm-elf-gcc -Wall -mlong-calls -ffunction-sections -g
-I./at91lib/boards/at91sam9263-ek -I./at91lib/peripherals
-I./at91lib/components -I./at91lib -Dat91sam9263 -Dsdram -c -o
obj/sdram_main.o main.c
arm-elf-gcc -Wall -mlong-calls -ffunction-sections -g
-I./at91lib/boards/at91sam9263-ek -I./at91lib/peripherals
-I./at91lib/components -I./at91lib -Dat91sam9263 -Dsdram -c -o
obj/sdram_stdio.o ./at91lib/utility/stdio.c
arm-elf-gcc -Wall -mlong-calls -ffunction-sections -g
-I./at91lib/boards/at91sam9263-ek -I./at91lib/peripherals
-I./at91lib/components -I./at91lib -Dat91sam9263 -Dsdram -c -o
obj/sdram_dbgu.o ./at91lib/peripherals/dbgu/dbgu.c
arm-elf-gcc -Wall -mlong-calls -ffunction-sections -g
-I./at91lib/boards/at91sam9263-ek -I./at91lib/peripherals
-I./at91lib/components -I./at91lib -Dat91sam9263 -Dsdram -c -o
obj/sdram_pio.o ./at91lib/peripherals/pio/pio.c
arm-elf-gcc -Wall -mlong-calls -ffunction-sections -g
-I./at91lib/boards/at91sam9263-ek -I./at91lib/peripherals
-I./at91lib/components -I./at91lib -Dat91sam9263 -Dsdram -c -o
obj/sdram_board_memories.o ./at91lib/boards/at91sam9263-ek/board_memories.c
arm-elf-gcc -Wall -mlong-calls -ffunction-sections -g
-I./at91lib/boards/at91sam9263-ek -I./at91lib/peripherals
-I./at91lib/components -I./at91lib -Dat91sam9263 -Dsdram -c -o
obj/sdram_board_lowlevel.o ./at91lib/boards/at91sam9263-ek/board_lowlevel.c
make: Interrupt/Exception caught (code = 0xc00000fd, addr = 0x425073)

I get the Interrupt/Exception : make: Interrupt/Exception caught (code 0xc00000fd, addr = 0x425073)

Can some one help me on this...

Regards,
---------
Praveen Krishnakumar
Department of Mathematics and Computer Science,
Sri Sathya Sai University,
Prashanthinilayam,
INDIA.
Hi Praveen, I have had a similar problem ... I'm currently running Eclipse w/yagarto on a virtual windows XP OS, via Virtual PC 2007. I never did find a solution running on Vista 64 ...

--- In A..., Praveen K wrote:
>
> Hi,
> I have Windows Vista 64 bit OS and I'm using Eclipse with
> yagarto.... I always get this error when ever I try building an
> application....
>
> Regards,
> ---------
> Praveen Krishnakumar
> Department of Mathematics and Computer Science,
> Sri Sathya Sai University,
> Prashanthinilayam,
> INDIA.
>