error installing AVR studio4

Started by Dr Javaid Iqbal January 16, 2011
Hi All
I am trying to install AVR studio4 but getting following error. I am using Laptop HP DV6, windows Vista.

An error (Error Code: -5009 : 0x8000ffff) has occurred while running the setup.
Please make sure that you have finished any previous setup and closed other applications.

Error Code: -5009 : 0x8000ffff
Error Information:
>Kernel\IScriptWrapper.cpp (19)
>Kernel\ObjectWrapper.cpp (162)
>Kernel\ObjectWrapper.cpp (557)
>Kernel\Component.cpp (1230)
>Kernel\Component.cpp (1249)
>Kernel\ObjectHolder.cpp (380)
>Kernel\ObjectWrapper.cpp (33)
>Kernel\DriverWrapper.cpp (28)
>Kernel\Component.cpp (1219)
>Kernel\CABFile.cpp (433)
>SetupNew\setup.cpp (871)
PAPP:AVRStudio4
PVENDOR:Atmel (http://www.Atmel.com)
PGUID:D5D88F8F-FDA4-4CF4-9F3E-3F40118C2120
$15.0.0.498PAK
@Windows Vista Service Pack 2 (6002)
IE Version: 8.0.6001.18999
Please help.

Kind Regards,
Javaid Iqbal


Is AVR Studio 4 compatible with Vista and/or Windows 7? I've only used
it on Windows 98 and XP. It works fine on those on every computer I've
tried.

Zack
On 1/16/11, Dr Javaid Iqbal wrote:
> Hi All
> I am trying to install AVR studio4 but getting following error. I am using
> Laptop HP DV6, windows Vista.
>
> An error (Error Code: -5009 : 0x8000ffff) has occurred while running the
> setup.
> Please make sure that you have finished any previous setup and closed other
> applications.
>
> Error Code: -5009 : 0x8000ffff
> Error Information:
>>Kernel\IScriptWrapper.cpp (19)
>>Kernel\ObjectWrapper.cpp (162)
>>Kernel\ObjectWrapper.cpp (557)
>>Kernel\Component.cpp (1230)
>>Kernel\Component.cpp (1249)
>>Kernel\ObjectHolder.cpp (380)
>>Kernel\ObjectWrapper.cpp (33)
>>Kernel\DriverWrapper.cpp (28)
>>Kernel\Component.cpp (1219)
>>Kernel\CABFile.cpp (433)
>>SetupNew\setup.cpp (871)
> PAPP:AVRStudio4
> PVENDOR:Atmel (http://www.Atmel.com)
> PGUID:D5D88F8F-FDA4-4CF4-9F3E-3F40118C2120
> $15.0.0.498PAK
> @Windows Vista Service Pack 2 (6002)
> IE Version: 8.0.6001.18999
> Please help.
>
> Kind Regards,
> Javaid Iqbal
>
I have AVR Studio 4 version 4.18 build 684 running on Vista with no problem.
Zack Widup wrote:
>
> Is AVR Studio 4 compatible with Vista and/or Windows 7? I've only used
> it on Windows 98 and XP. It works fine on those on every computer I've
> tried.
>
> Zack
>
> On 1/16/11, Dr Javaid Iqbal > > wrote:
> > Hi All
> > I am trying to install AVR studio4 but getting following error. I am
> using
> > Laptop HP DV6, windows Vista.
> >
> > An error (Error Code: -5009 : 0x8000ffff) has occurred while running the
> > setup.
> > Please make sure that you have finished any previous setup and
> closed other
> > applications.
> >
> > Error Code: -5009 : 0x8000ffff
> > Error Information:
> >>Kernel\IScriptWrapper.cpp (19)
> >>Kernel\ObjectWrapper.cpp (162)
> >>Kernel\ObjectWrapper.cpp (557)
> >>Kernel\Component.cpp (1230)
> >>Kernel\Component.cpp (1249)
> >>Kernel\ObjectHolder.cpp (380)
> >>Kernel\ObjectWrapper.cpp (33)
> >>Kernel\DriverWrapper.cpp (28)
> >>Kernel\Component.cpp (1219)
> >>Kernel\CABFile.cpp (433)
> >>SetupNew\setup.cpp (871)
> > PAPP:AVRStudio4
> > PVENDOR:Atmel (http://www.Atmel.com)
> > PGUID:D5D88F8F-FDA4-4CF4-9F3E-3F40118C2120
> > $15.0.0.498PAK
> > @Windows Vista Service Pack 2 (6002)
> > IE Version: 8.0.6001.18999
> >
> >
> > Please help.
> >
> > Kind Regards,
> > Javaid Iqbal
> >
> >
> >
> >
> >



Hi All
I have AVR Studio 4.18 SP2, build 700 its run very good on windows 7 64bit
without problem.
Its available on www.atmel.com

Ehsan

________________________________
From: Adeilton Oliveira
To: a...
Sent: Sun, January 16, 2011 8:03:16 PM
Subject: Re: [AVR club] error installing AVR studio4

 

I have AVR Studio 4 version 4.18 build 684 running on Vista with no problem.

Zack Widup wrote:
>
> Is AVR Studio 4 compatible with Vista and/or Windows 7? I've only used
> it on Windows 98 and XP. It works fine on those on every computer I've
> tried.
>
> Zack
>
> On 1/16/11, Dr Javaid Iqbal > > wrote:
> > Hi All
> > I am trying to install AVR studio4 but getting following error. I am
> using
> > Laptop HP DV6, windows Vista.
> >
> > An error (Error Code: -5009 : 0x8000ffff) has occurred while running the
> > setup.
> > Please make sure that you have finished any previous setup and
> closed other
> > applications.
> >
> > Error Code: -5009 : 0x8000ffff
> > Error Information:
> >>Kernel\IScriptWrapper.cpp (19)
> >>Kernel\ObjectWrapper.cpp (162)
> >>Kernel\ObjectWrapper.cpp (557)
> >>Kernel\Component.cpp (1230)
> >>Kernel\Component.cpp (1249)
> >>Kernel\ObjectHolder.cpp (380)
> >>Kernel\ObjectWrapper.cpp (33)
> >>Kernel\DriverWrapper.cpp (28)
> >>Kernel\Component.cpp (1219)
> >>Kernel\CABFile.cpp (433)
> >>SetupNew\setup.cpp (871)
> > PAPP:AVRStudio4
> > PVENDOR:Atmel (http://www.Atmel.com)
> > PGUID:D5D88F8F-FDA4-4CF4-9F3E-3F40118C2120
> > $15.0.0.498PAK
> > @Windows Vista Service Pack 2 (6002)
> > IE Version: 8.0.6001.18999
> >
> >
> > Please help.
> >
> > Kind Regards,
> > Javaid Iqbal
> >
> >
> >
> >
> >







Which version are you trying to install? 4.18 sp2?

try and this.   http://distribute.atmel.no/tools/avr/beta/4.19%20Build720/AvrStudio4Setup.exe

________________________________
From: Adeilton Oliveira
To: a...
Sent: Sunday, 16 January 2011, 18:33
Subject: Re: [AVR club] error installing AVR studio4
 

I have AVR Studio 4 version 4.18 build 684 running on Vista with no problem.

Zack Widup wrote:
>
> Is AVR Studio 4 compatible with Vista and/or Windows 7? I've only used
> it on Windows 98 and XP. It works fine on those on every computer I've
> tried.
>
> Zack
>
> On 1/16/11, Dr Javaid Iqbal > > wrote:
> > Hi All
> > I am trying to install AVR studio4 but getting following error. I am
> using
> > Laptop HP DV6, windows Vista.
> >
> > An error (Error Code: -5009 : 0x8000ffff) has occurred while running the
> > setup.
> > Please make sure that you have finished any previous setup and
> closed other
> > applications.
> >
> > Error Code: -5009 : 0x8000ffff
> > Error Information:
> >>Kernel\IScriptWrapper.cpp (19)
> >>Kernel\ObjectWrapper.cpp (162)
> >>Kernel\ObjectWrapper.cpp (557)
> >>Kernel\Component.cpp (1230)
> >>Kernel\Component.cpp (1249)
> >>Kernel\ObjectHolder.cpp (380)
> >>Kernel\ObjectWrapper.cpp (33)
> >>Kernel\DriverWrapper.cpp (28)
> >>Kernel\Component.cpp (1219)
> >>Kernel\CABFile.cpp (433)
> >>SetupNew\setup.cpp (871)
> > PAPP:AVRStudio4
> > PVENDOR:Atmel (http://www.Atmel.com)
> > PGUID:D5D88F8F-FDA4-4CF4-9F3E-3F40118C2120
> > $15.0.0.498PAK
> > @Windows Vista Service Pack 2 (6002)
> > IE Version: 8.0.6001.18999
> >
> >
> > Please help.
> >
> > Kind Regards,
> > Javaid Iqbal
> >
> >
> >
> >
> >