BasicX and VISTA

Started by Kit November 21, 2007
Tom

I got a prompt response from Chris at NetMedia and the fix is as follows:

IN VISA

Using Explorer - navigate to the BasicX.exe file in Program Files, or
wherever else it has been saved

RIGHT Click on BasicX.exe

Click on Properties

Click on Compatibility

Check the box "Run in compatibility mode for"

Select "Windows XP with service pack2"

Further down in the same table under Privilege Level - Select "Run this
program as administrator"

Click Apply

Click Ok

The problem goes away and all is forgiven.

Keith

> ... VISTA...

That's the first mention of Vista here, I think, Keith. I think that's a
question for support@basicx. com
com>.

Tom

Messages
TAzk3MzU5NzE0BGdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEbXNnSWQDMjI0NDUEc2V
jA2Z0cgRzbGsDdnRwYwRzdGltZQMxMTk1NDMxNDQ3BHRwY0lkAzIyNDQ0> in this topic
(0)
NzE0BGdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEbXNnSWQDMjI0NDUEc2VjA2Z0cgRz
bGsDcnBseQRzdGltZQMxMTk1NDMxNDQ3?act=reply&messageNum"445> Reply (via web
post) | Start
NzE0BGdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEc2VjA2Z0cgRzbGsDbnRwYwRzdGlt
ZQMxMTk1NDMxNDQ3> a new topic

Messages
MzU5NzE0BGdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEc2VjA2Z0cgRzbGsDbXNncwRz
dGltZQMxMTk1NDMxNDQ3> | Files
5NzE0BGdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEc2VjA2Z0cgRzbGsDZmlsZXMEc3R
pbWUDMTE5NTQzMTQ0Nw--> | Photos
U5NzE0BGdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEc2VjA2Z0cgRzbGsDcGhvdARzdG
ltZQMxMTk1NDMxNDQ3>

TU1MwRncnBzcElkAzE3MDY1NTQyMDUEc2VjA2Z0cgRzbGsDZ2ZwBHN0aW1lAzExOTU0MzE0NDc->
Right-click here to download pictures. To help protect your privacy, Outlook
prevented automatic download of this picture from the Internet.
Yahoo! Groups
Change
NzE0BGdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEc2VjA2Z0cgRzbGsDc3RuZ3MEc3Rp
bWUDMTE5NTQzMTQ0Nw--> settings via the Web (Yahoo! ID required)
Change settings via email: Switch

delivery to Daily Digest | Switch
t:%20Traditional> format to Traditional
Visit
GdycElkAzI3MTU1MwRncnBzcElkAzE3MDY1NTQyMDUEc2VjA2Z0cgRzbGsDaHBmBHN0aW1lAzExO
TU0MzE0NDc-> Your Group | Yahoo! Groups Terms of Use
| Unsubscribe


Recent Activity

I have just moved the BasicX Development System software package over to a
VISTA machine

When starting the program from the PROGRAMS folder an error message is shown
as follows

========================================================
Installation Error

Can't find program directory c:\Program Files\BasicX 2.1 Beta 2

========================================================
When the OK button is clicked the program starts, i.e. the Editor and
Monitor Port windows open.

When trying to compile a new BX program the same error message is
displayed, BUT nothing happens after the OK button is clicked

Strangely the Monitor port seems to work and will receive data from an
already programmed BX-24

Can anyone offer suggestions to fix this problem?

Previously the Development Station software had been installed on an old
Win98 machine that is no longer available - no problem with that OS

Many thanks

Keith

.

Right-click here to download pictures. To help protect your privacy, Outlook
prevented automatic download of this picture from the Internet.