Forums

Recent U-Boot for Atmel SAM9 boards?

Started by Grant Edwards August 13, 2010
I'm working with the Atmel's patched U-Boot 1.3.4 for a SAM9G20 board
(from http://www.at91.com/linux4sam/bin/view/Linux4SAM/U-Boot). I'd
much rather be working with a more recent version (understandably, the
U-Boot developers aren't very keen on support a version that's more
than 2 years old).

Does anybody have a more recent version of U-Boot working on an Atmel
SAM9 board (e.g. ATSAM9G20EK)?

-- 
Grant Edwards               grant.b.edwards        Yow! If elected, Zippy
                                  at               pledges to each and every
                              gmail.com            American a 55-year-old
                                                   houseboy ...
On Aug 13, 6:01=A0pm, Grant Edwards <inva...@invalid.invalid> wrote:
> I'm working with the Atmel's patched U-Boot 1.3.4 for a SAM9G20 board > (fromhttp://www.at91.com/linux4sam/bin/view/Linux4SAM/U-Boot). I'd > much rather be working with a more recent version (understandably, the > U-Boot developers aren't very keen on support a version that's more > than 2 years old). > > Does anybody have a more recent version of U-Boot working on an Atmel > SAM9 board (e.g. ATSAM9G20EK)? > > -- > Grant Edwards =A0 =A0 =A0 =A0 =A0 =A0 =A0 grant.b.edwards =A0 =A0 =A0 =A0=
Yow! If elected, Zippy
> =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 at =
=A0 =A0 =A0 =A0 =A0 =A0 =A0 pledges to each and every
> =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 gmail.com =A0=
=A0 =A0 =A0 =A0 =A0American a 55-year-old
> =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 =
=A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0houseboy ... If you don't find anything, I would like to offer my services. I have ported U-Boot (and Linux) to a few ARM 9 processors. Aaron http://AaronClarke.com