problem with loading hex file with LPC2101 and 03

Started by "isabelle.schultz" December 5, 2007

We are using boths Philips flash utility and Flash Magic with LPC2101
and LPC2103 without much success.

We have a set of 10 hardware samples that we want to flash.

I have been playing with 1 of them to create the program. So I have
flashed this sample many times.
Then, we have applied a first version on all the samples. Only one of
them had a HW problem, the other were OK.

For debug reason, we have been working on new releases of the SW, so
I have flashed all the samples at least 2 to 3 times. For some of
them I started to encounter problems while flashing. And finaly now,
I have some HW that I can not flash any more ( the flashing utilities
run perfectly but when I verify, I always get an error).

I have tried to blank the memory before flashing, without much

On HW side, the PIN 5 : VDD1.8(CORE) was initially connect to 3.3V
We have tried to put it to 1.8V, but then, the communication between
the board and the flash utility never started.
We have tried to put it to 2V with the same bad result.

Is this a known problem ?

thanks for your help

An Engineer's Guide to the LPC2100 Series