ATmega128 - AVRISP Programmer - BASCOM

Started by Ted May 8, 2003
Hello all, I have a atmega128 from BDMICRO for my robot and I am
using BASCOM-AVR for code. To get it all to the board I am
attempting to use ATMEL's AVRISP Programmer and I am having truck
loads of problems. Everything is set as it should and BASCOM lists
the programmer as usable yet all I get is lock ups..... any ideas?
same problems??

Thanks,
Ted


Ted

Are you using the AVRISP-programmer from Kanda.
Had problems with it when selecting AVRISP in Bascom programmer but all is
working well now after choosing STK200/STK300 Programmer. Have programmed
more then 10.000 times without any failure.

Ben Zijlstra
http://members.home.nl/bzijlstra Date: Thu, 08 May 2003 06:25:11 -0000
From: "Ted" <theo570@theo...>
Subject: ATmega128 - AVRISP Programmer - BASCOM

Hello all, I have a atmega128 from BDMICRO for my robot and I am
using BASCOM-AVR for code. To get it all to the board I am
attempting to use ATMEL's AVRISP Programmer and I am having truck
loads of problems. Everything is set as it should and BASCOM lists
the programmer as usable yet all I get is lock ups..... any ideas?
same problems??

Thanks,
Ted


Ben,

I am using the AVRISP from ATMEL but will try the STK setting you
mention. Thanks.

Ted
Editor http://www.botsandbytes.com --- In avrclub@avrc..., "Ben Zijlstra" <bzijlstra@h...>
wrote:
> Ted
>
> Are you using the AVRISP-programmer from Kanda.
> Had problems with it when selecting AVRISP in Bascom programmer
but all is
> working well now after choosing STK200/STK300 Programmer. Have
programmed
> more then 10.000 times without any failure.
>
> Ben Zijlstra
> http://members.home.nl/bzijlstra > Date: Thu, 08 May 2003 06:25:11 -0000
> From: "Ted" <theo570@y...>
> Subject: ATmega128 - AVRISP Programmer - BASCOM
>
> Hello all, I have a atmega128 from BDMICRO for my robot and I am
> using BASCOM-AVR for code. To get it all to the board I am
> attempting to use ATMEL's AVRISP Programmer and I am having truck
> loads of problems. Everything is set as it should and BASCOM lists
> the programmer as usable yet all I get is lock ups..... any ideas?
> same problems??
>
> Thanks,
> Ted