Forums

ecosconfig tool

Started by hash March 1, 2006
Hello,

When starting configtool.exe or running ecosconfig new pc, I get the
following error,
not sure how to fix it, anyone has run into the same problem? any help
would
be appreciated.
thanks,


output
=========


ecos.db, package CYGPKG_HAL_FRV_FRV400: warning
    This package does not have any valid version subdirectories.
ecos.db, package CYGPKG_DEVS_ETH_FRV_FRV400: warning
    Version subdirectory `frv400' does not have a CDL script
`frv400_eth_drivers
.cdl'.
ecos.db, package CYGPKG_DEVS_ETH_FRV_FRV400: warning
    This package does not have any valid version subdirectories.
ecos.db, package CYGPKG_HAL_POWERPC_CSB281: warning
    Version subdirectory `csb281' does not have a CDL script
`hal_powerpc_csb281
.cdl'.
ecos.db, package CYGPKG_HAL_POWERPC_CSB281: warning
    This package does not have any valid version subdirectories.
ecos.db, package CYGPKG_DEVS_FLASH_CSB281: warning
    Version subdirectory `csb281' does not have a CDL script
`flash_csb281.cdl'.


ecos.db, package CYGPKG_DEVS_FLASH_CSB281: warning

On 2006-03-01, hash <hash.qaderi@gmail.com> wrote:

> When starting configtool.exe or running ecosconfig new pc, I > get the following error, not sure how to fix it, anyone has > run into the same problem? any help would be appreciated.
It looks to me like portions of your source tree are missing. Are you trying to use any of the packages for which you're getting warnings? If not, you're probably OK -- if you want to eliminate the warnings, you could delete those packages from the ecos.db file. The eCos mailing list would be a better place to ask...
> ecos.db, package CYGPKG_HAL_FRV_FRV400: warning > This package does not have any valid version subdirectories. > [...]
-- Grant Edwards grante Yow! How's it going in at those MODULAR LOVE UNITS?? visi.com