Forums

Eclipse IDE && Zylin CDT plugin

Started by Vcc Ground March 29, 2006
Has anybody tried installing Eclipse IDE v3.2M5a and the latest Zylin
embedded CDT plugins? Eclipse installation went fine but I am not
seeing the Zylin plugins installed properly. I don't see C/C++ in the
New->Project menu. Wondering what could have gone wrong! Actually I had
an old version of the Eclipse and the plugins which I "shift-Del"eted
before going for this new installation. I have MS-Windows XP Pro SP2
and Java run time 5.0 update 6. Can somebody help? Thanks.

VG

"Vcc Ground" <vccground@yahoo.co.in> wrote in message 
news:1143610105.972952.265100@u72g2000cwu.googlegroups.com...
> Has anybody tried installing Eclipse IDE v3.2M5a and the latest Zylin > embedded CDT plugins? Eclipse installation went fine but I am not > seeing the Zylin plugins installed properly. I don't see C/C++ in the > New->Project menu. Wondering what could have gone wrong! Actually I had > an old version of the Eclipse and the plugins which I "shift-Del"eted > before going for this new installation. I have MS-Windows XP Pro SP2 > and Java run time 5.0 update 6. Can somebody help? Thanks.
Have you seen this tutorial, may help? http://www.olimex.com/dev/pdf/ARM%20Cross%20Development%20with%20Eclipse%20version%203.pdf Regards, Richard. http://www.FreeRTOS.org *Now for ARM CORTEX M3!*
Yes, the Jim Lynch tutorial, that's what I followed.

VG